These forums are read only, please use our new forums here.

Main :: Spider IV/Spider Online



spider III headphone out distortion
by rocdoc999 on 2009-09-26 09:28:18

I use the headphone out jack to run a direct feed to a Bose L1 unit.  It seems to work fine at the start of the night, but becomes progressively more distorted (in a bad way) as the night goes on, until the signal is unusable.  If I unplug the headphone line and just listen to the amp it sounds fine.  Is there something that overheats in the headphone circuit?



Re: spider III headphone out distortion
by Nick_Mattocks on 2009-09-27 00:48:57

What happens when you use the amp normally on a clean (ish) setting?  Does the sound become distorted/more distorted in a similar timeframe?  If not then, it does sound like something is possibly wrong with either the headphone amp, the cable or your Bose rig.  Maybe use a DI box between the headphone out and the Bose.  If it distorts through the amp as well then it sounds like something might be at fault in the front end of the amp - i.e the pre-amp/FX section.  When the sound degrades can you check it with an actual pair of headphones to see whether the problem is there with them as well?  If it isn't - I'd check the connecting cables and the Bose system.  I'd always use a proper stereo split cable to send rather than using a mono cable too.  You may have dirty contacts in the headphone out socket - condensation, smoke and other pollutants can cause a build-up of crud on contacts.  The amount of power coming out of the headphone socket has to be sufficient to drive a pair of headphones a a safe but decent volume, so shorting the output out as you might be on one side of the stereo if you are using a mono lead might cause a bit of heat to build up on one channel - particularly if you set the master volume quite high, but as I understand it the Spider III is meant to work with the headphone socket doubling as a line out - although I don't know if there's any clever sensing inside to determine whether headphones or a mono line-out feed is being used.  I suspect not, but I don't know for sure as I haven't cracked my Spider III open to see.  I've always miked up whenever I've used it live and needed a bit more volume.



Re: spider III headphone out distortion
by rocdoc999 on 2009-09-27 09:55:10

Thanks.

I should have given more info in the first post.  The sound is always good directly from the amp even when it sounds terrible from the line out/headphone jack, so it seems like the amp is fine.  It sounds bad through the heaphone jack on any setting - clean is thin and distorted, and more raunchy sounds are like a bad speaker is overloading.  We tried different channels on the mixing board and it is the same, so I don't think its the board.  I don't have a decent set of headphones to try, but that's a good thought.  We tried different mono cables, so its not that.  The Bose unit sounds good for everyone else, so its not that.  So that leaves the DI unit, or trying a stereo cable from the amp to the DI.  Thanks for pointing out that the headphone jack puts out enough power to drive headphones (which is more than a typical "line out" ) - maybe the DI is over heating or the mono cable I am using is creating heat in the headphone jack.  I'll try these ideas and post back in the next week or so.



Re: spider III headphone out distortion
by AndyParedes on 2009-09-28 16:11:32

Hello,

Nick makes a good point here. Try some options and let us know how it turns out.

Please be sure to award Helpful and/or Correct points to community members who respond with helpful or correct answers!



Re: spider III headphone out distortion
by rocdoc999 on 2009-10-22 17:41:20

OK I'm back.  I tried replacing the battery in the DI and I tried using a constant 9 volt power supply for the DI.  These did clean up the distortion a bit, but the sound that comes from the headphone jack is still different than what comes out of the speaker on the amp.  I tried changing to a stereo cable from the amp to the DI - no improvement.

So I am back to mic-ing the amp speaker to the board.  This works fine, but doesn't give everyone in the band the same mix as me since I am hearing my amp more than anyone else.

I guess it makes sense that the signal coming out of the headphone jack will sound different because it's not going through the Celestion speaker in the cabinet.  I just didn't realize how much of the final sound is influenced by the speaker.  Too bad Line 6 can't get a "true" version of the sound to come out of a jack that you can send directly to the board.  Maybe a higher end Line 6 amp would be more able to accomlish this.



Re: spider III headphone out distortion
by smcnally on 2012-03-27 07:58:55

Late to the game here, but here's my recent experience with this same issue:

1) I had to put Channel volume up much higher than I'd expected to get a decent signal to the headphones out

2) Adjusting Master volume helped me get a good signal without distortion

3) I'm going from headphones out to a DI (passive) to low-Z then into a Tascam firewire audio interface

4) cranking the Tascam's gain up to ~3:00 gets good signal into my Macbook

5) The Tascam has phantom power - I'm not using it; I suppose it would help, too, re signal levels

With all of the above, I can get a decent recording signal.

On quiet parts, I still hear a click from the headphone jack. It's regular -

Even when the audio signal out of the headphone jack is barely audible, the regular click is still there.

I'll blow some compressed air in the jack and through the componants and report back.

Perhaps if I could get the Channel volume lower, the click would be less or - with hope - gone completely.




The information above may not be current, and you should direct questions to the current forum or review the manual.