These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Bad sound quality POD Studio GX and POD Farm
by McLisak on 2011-08-16 08:25:48

Hi !

I have a huge problem. I bought POD Studio GX 2 days ago and spent a long time searching a solution. I mean is sound quality is very bad. It sounds horrible with POD Farm stand alone, as well as a VST plug-in. I never found anyone who had problem like this.

Here is an mp3 i recorded with POD Farm 2.51 as VST in REAPER.

http://www.mediafire.com/?umem0feswv46g4v

That record should tell everything. Please help me as fast as You can becouse i want to record my tracks as fast as possible Waiting for answer.

Greetings,

McLisak.



Re: RE: Bad sound quality POD Studio GX and POD Farm
by Line6Don on 2011-08-17 12:02:06

Hey McLisak,

 

  Thank you for providing a sound sample of the problem you have been having.

 

  After listening to the sound clip, I did not notice anything in particular that sounded like a technical problem. It sounds as though maybe you are just not satisfied with the type of distortion you are getting?

 

  Have you tried using different amp models or trying a different guitar?



Re: RE: Bad sound quality POD Studio GX and POD Farm
by McLisak on 2011-08-17 12:21:30

Hi!

Yes i tried almost all tones from POD Farm 2.51. Never tried on different guitar, but i think my guitar isn't problem here, it plays great on real amps, but here i have a huge problem. I recorded that sample with A Minor Sweeps preset, which sounds great as i heard on YouTube. But you hear how it sounds to me.

Do You think that's problem with software and configuration or with Studio GX ??

Please answer as fast as possible.

P.S

Sorry for my english

McLisak



RE: Bad sound quality POD Studio GX and POD Farm
by Line6Don on 2011-08-19 13:09:18

Hey McLisak,

As I previously mentioned after listening to the sound clip you provided, there did not sound like there was any added artifacts or distortion as a result of a connection or setup issue.

You can reference the instructions below to ensure you have your computer and GX setup properly:

Make sure to install Line 6 Monkey as well as the drivers for your operating system before trying to connect the POD. They are both available for free download from the links below:

Windows Drivers 4.2.4.4:

http://line6.com/software/readeula.html?rid=3987

MAC Drivers : 7.0.9

http://line6.com/software/readeula.html?rid=4170

Windows Line 6 Monkey 1.41:

http://line6.com/getrelease?rid=4114

MAC Line 6 Monkey 1.41:

http://line6.com/getrelease?rid=4115

After successfully installing Line 6 Monkey and the drivers please try removing any additional unnecessary USB and firmware devices from your computer when troubleshooting this issue. Make sure to connect it directly to a USB port and not a USB hub, extension, or keyboard of any kind, preferably connect it to a USB port on the rear of computer. Try using additional USB cables and every USB port available.

Launch Line 6 Monkey and apply any updates that are available.

On Windows launch the Control panel, on MAC OSX Launch the System Preferences. Select the sound options and select the ASIO GX for both your input/recording and your output/playback.

From here, you need to launch the Line 6 AUDIO-MIDI device menu located in windows on the control panel, and in mac on the system preferences.

Connect your guitar the proper input. Then make sure to connect headphones or speakers to the Outputs on the GX so that you may monitor playback.



Re: Bad sound quality POD Studio GX and POD Farm
by metalmannathan on 2012-12-21 09:40:03

Buy the metal shop and use the Mississippi Criminal head or the Cali diamond plate head or the treadplate head and you'll get a better sound




The information above may not be current, and you should direct questions to the current forum or review the manual.